Dji Tekno Güncelleme Merkezi
Dji Tekno – Güncel Dji Teknoloji Haberleri ve İncelemeleri

DJI GO 4 – En Düşük Desteklenen İşletim Sistemi Sürümlerinin Değiştirilmesi Bildirimi

DJI GO 4 – En Düşük Desteklenen İşletim Sistemi Sürümlerinin Değiştirilmesi Bildirimi
Pilotlarımız için daha kararlı bir cihaz bağlantısı deneyimi sağlamak için iOS’un MFI donanım bağlantı servisini tamamen güncelledik. Bu güncelleme uzaktan kumandayla bağlantıyı hızlandırır ve daha fazla denge sunar. Ayrıca, sıcak fişe takıldığında cihazlar daha kararlı olacaktır.
İOS ‘MFI bağlantısı sadece iOS 10 veya sonraki sürümler için mevcut olduğundan, DJI GO 4 v4.3.4 ve sonrasında iOS 9’u desteklemeyecektir.
Desteklenen Android cihazlarda DJI GO 4’lerin düşük performans göstermesini sağlamak için, en düşük uygulanabilir sürüm Android 5.0 olarak değiştirilecektir. DJI GO 4 v4.3.4 ve sonraki sürümleri artık Android v4.4 veya önceki sürümlerini desteklemeyecek.

İOS kullanıcılarımıza

  • iOS 9 kullanıcılarının cihazı iOS 10 veya sonraki bir sürüme güncellemeleri gerekiyor. Daha iyi bir deneyim yaşamak için en yeni DJI GO 4 sürümünü kullanın.
  • İOS 9 kullananlar için App Store’dan DJI GO 4 v4.3.3’ü indirebilirsiniz.
  • Mavic 2 serisinden bir ürün 5 Kasım’dan sonra satın alınacaksa, iOS kullanıcısının mobil cihazı iOS 10 veya daha yüksek bir sürümle güncellemesi ve DJI GO 4 sürüm 4.3.4 veya üstü kullanmanız önerilir. İOS 9 kullanıcıları, DJI GO 4’ün daha yeni sürümlerini kullanamayacaklarından etkilenebilir.

Android kullanıcılarımıza

  • Android V4.4 veya önceki sürüm kullanıcılarının sistemi Android 5.0 veya daha yeni bir sürüme güncellemesi gerekiyor. Daha iyi bir deneyim yaşamak için en yeni DJI GO 4 sürümünü kullanın.
  • Android 4.4 veya önceki sürümleri kullanmak için kullanıcılar resmi bir kanal (resmi web sitesi, Google Play) aracılığıyla DJI GO 4 v4.3.2’yi indirebilirler.
Facebook Comments
BU KONUYU SOSYAL MEDYA HESAPLARINDA PAYLAŞ